Fleming Pool is closed due to a busted pipe

Incident Report for Augusta Parks and Recreation

Monitoring

The pipe has been repaired and the filters are back in operation. However, due to the needed repairs, chlorine had to be added to address algae and additional pool maintenance is required. The pool is scheduled to reopen on Sunday.
Posted Jul 10, 2024 - 16:20 EDT

Investigating

We are currently investigating this issue.
Posted Jul 10, 2024 - 16:16 EDT
This incident affects: Aquatic Facilities (Fleming Pool).